Tasa elevada de errores al ingresar a dashboard.billpocket.com
Incident Report for Billpocket
Resolved
Nuestro equipo ha logrado controlar la incidencia.
Posted Jun 19, 2022 - 22:56 CDT
Monitoring
El equipo de Engineering ha implementado una solución y los servicios están disponibles nuevamente.

El equipo monitorea para detectar cualquier anomalía adicional
Posted Jun 19, 2022 - 22:14 CDT
Identified
El equipo de Engineering ha determinado la causa raíz del incidente e implementa una solución para restablecer el servicio.
Posted Jun 19, 2022 - 22:06 CDT
Update
El equipo de Engineering sigue investigando el incidente
Posted Jun 19, 2022 - 21:45 CDT
Update
We are continuing to investigate this issue.
Posted Jun 19, 2022 - 21:35 CDT
Investigating
El equipo de Engineering revisa el incidente. Todos los servicios de autorización y devolución operan sin afectaciones.
Posted Jun 19, 2022 - 21:34 CDT
This incident affected: Front (Dashboard).